<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en" />
<meta name="verify-v1" content="7XvBEj6Tw9dyXjHST/9sgRGxGymxFdHIZsM6Ob/xo5E=" />

<title>Budgetary Fears Overblown - Excentric World - Sedona Edition : Excentric World &#8211; Sedona Edition</title>
<link rel="Shortcut Icon" href="http://sedona.excentricworld.com/wp-content/themes/organic_news/images/favicon.ico" type="image/x-icon" />

<link rel="stylesheet" href="http://sedona.excentricworld.com/wp-content/themes/organic_news/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="Excentric World &#8211; Sedona Edition RSS Feed" href="http://sedona.excentricworld.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Excentric World &#8211; Sedona Edition Atom Feed" href="http://sedona.excentricworld.com/feed/atom/" />
<link rel="pingback" href="http://sedona.excentricworld.com/xmlrpc.php" />


<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://sedona.excentricworld.com/sedona-edition/bishop/budgetary-fears-overblown/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Budgetary Fears Overblown - Excentric World - Sedona Edition" />
<meta property="og:description" content="Money is like an arm or leg. Use it or lose it. —Henry Ford To hear city leaders tell it, Sedona is in for some rough financial weather what with perpetually tatterdemalion road construction, high-ceilinged gasoline prices that could scare away Tourons, not to mention store closures due to scandalously high rents and national and international chains gobbling up local shops and stores. What’s clearly needed is a major endeavor to support and sustain local businesses—for openers; meantime, we need fewer people who contend that what’s needed is thinking out of the box. What box? What if the box is..." />
<meta property="og:url" content="http://sedona.excentricworld.com/sedona-edition/bishop/budgetary-fears-overblown/" />
<meta property="og:site_name" content="Excentric World - Sedona Edition" />
<meta property="article:tag" content="local currency" />
<meta property="article:tag" content="Sedona" />
<meta property="article:section" content="Bishop" />
<meta property="article:published_time" content="2017-03-22T16:30:52-07:00" />
<meta property="og:image" content="http://sedona.excentricworld.com/wp-content/uploads/2012/11/currency-vader.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="252" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Excentric World - Sedona Edition &raquo; Feed" href="http://sedona.excentricworld.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Excentric World - Sedona Edition &raquo; Comments Feed" href="http://sedona.excentricworld.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Excentric World - Sedona Edition &raquo; Budgetary Fears Overblown Comments Feed" href="http://sedona.excentricworld.com/sedona-edition/bishop/budgetary-fears-overblown/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sedona.excentricworld.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sfpw-style-css'  href='http://sedona.excentricworld.com/wp-content/plugins/simple-featured-posts-widget//sfpw-style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://sedona.excentricworld.com/wp-includes/css/dashicons.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://sedona.excentricworld.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://sedona.excentricworld.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='mb.miniAudioPlayer.css-css'  href='http://sedona.excentricworld.com/wp-content/plugins/wp-miniaudioplayer/css/miniplayer.css?ver=1.8.2' type='text/css' media='screen' />
<link rel='stylesheet' id='social-widget-css'  href='http://sedona.excentricworld.com/wp-content/plugins/social-media-widget/social_widget.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css'  href='http://sedona.excentricworld.com/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='post-ratings-raty-css'  href='http://sedona.excentricworld.com/wp-content/plugins/post-ratings/assets/jquery.raty.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://sedona.excentricworld.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://sedona.excentricworld.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-advanced-rp-css-css'  href='http://sedona.excentricworld.com/wp-content/plugins/advanced-recent-posts-widget/css/advanced-recent-posts-widget.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='-css'  href='http://sedona.excentricworld.com/wp-content/plugins/recent-post-thumbnail-slider-widget/css/sliderman.css?ver=4.7.4' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-37802822-1']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://sedona.excentricworld.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://sedona.excentricworld.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://sedona.excentricworld.com/wp-content/plugins/wp-miniaudioplayer/js/jquery.mb.miniAudioPlayer.min.js?ver=1.8.2'></script>
<script type='text/javascript' src='http://sedona.excentricworld.com/wp-content/plugins/wp-miniaudioplayer/js/map_overwrite_default_me.js?ver=1.8.2'></script>
<script type='text/javascript' src='http://sedona.excentricworld.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://sedona.excentricworld.com/wp-content/themes/organic_news/js/jquery.custom.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://sedona.excentricworld.com/wp-content/themes/organic_news/js/superfish.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://sedona.excentricworld.com/wp-content/themes/organic_news/js/hoverIntent.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://sedona.excentricworld.com/wp-content/themes/organic_news/js/jquery.scrollText.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://sedona.excentricworld.com/wp-content/plugins/recent-post-thumbnail-slider-widget/js/sliderman.1.1.1.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://sedona.excentricworld.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sedona.excentricworld.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sedona.excentricworld.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://sedona.excentricworld.com/?p=2704' />
<link rel="alternate" type="application/json+oembed" href="http://sedona.excentricworld.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsedona.excentricworld.com%2Fsedona-edition%2Fbishop%2Fbudgetary-fears-overblown%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sedona.excentricworld.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsedona.excentricworld.com%2Fsedona-edition%2Fbishop%2Fbudgetary-fears-overblown%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>

<!-- start miniAudioPlayer custom CSS -->

<style id="map_custom_css">
       

/* DO NOT REMOVE OR MODIFY */
/*{'skinName': 'mySkin', 'borderRadius': 5, 'main': 'rgb(255, 217, 102)', 'secondary': 'rgb(68, 68, 68)', 'playerPadding': 0}*/
/* END - DO NOT REMOVE OR MODIFY */
/*++++++++++++++++++++++++++++++++++++++++++++++++++
Copyright (c) 2001-2014. Matteo Bicocchi (Pupunzi);
http://pupunzi.com/mb.components/mb.miniAudioPlayer/demo/skinMaker.html

Skin name: mySkin
borderRadius: 5
background: rgb(255, 217, 102)
icons: rgb(68, 68, 68)
border: rgb(55, 55, 55)
borderLeft: rgb(255, 230, 153)
borderRight: rgb(255, 204, 51)
mute: rgba(68, 68, 68, 0.4)
download: rgba(255, 217, 102, 0.4)
downloadHover: rgb(255, 217, 102)
++++++++++++++++++++++++++++++++++++++++++++++++++*/

/* Older browser (IE8) - not supporting rgba() */
.mbMiniPlayer.mySkin .playerTable span{background-color:#ffd966}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: #444444;}
.mbMiniPlayer.mySkin .map_download{color: #444444;}
.mbMiniPlayer.mySkin .map_download:hover{color: #444444;}
.mbMiniPlayer.mySkin .playerTable span{color: #444444;}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid #444444 !important;}

/*++++++++++++++++++++++++++++++++++++++++++++++++*/

.mbMiniPlayer.mySkin .playerTable{background-color:transparent; border-radius:5px !important;}
.mbMiniPlayer.mySkin .playerTable span{background-color:rgb(255, 217, 102); padding:3px !important; font-size: 20px;}
.mbMiniPlayer.mySkin .playerTable span.map_time{ font-size: 12px !important; width: 50px !important}
.mbMiniPlayer.mySkin .playerTable span.map_title{ padding:4px !important}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid rgb(255, 204, 51); border-radius:0 4px 4px 0 !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{padding-left:6px !important}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid rgb(255, 230, 153); border-radius:4px 0 0 4px !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: rgba(68, 68, 68, 0.4);}
.mbMiniPlayer.mySkin .map_download{color: rgba(255, 217, 102, 0.4);}
.mbMiniPlayer.mySkin .map_download:hover{color: rgb(255, 217, 102);}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);text-shadow: none!important;}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid rgb(55, 55, 55) !important;}
.mbMiniPlayer.mySkin .playerTable span.map_title{color: #000; text-shadow:none!important}
.mbMiniPlayer.mySkin .playerTable .jp-load-bar{background-color:rgba(255, 217, 102, 0.3);}
.mbMiniPlayer.mySkin .playerTable .jp-play-bar{background-color:#ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a{background-color:rgb(94, 94, 94); height:80%!important }
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a.sel{background-color:#444444;}
.mbMiniPlayer.mySkin  span.map_download{font-size:50px !important;}
/* Wordpress playlist select */
.map_pl_container .pl_item.sel{background-color:#ffd966 !important; color: #444444}
/*++++++++++++++++++++++++++++++++++++++++++++++++*/

</style>
	
<!-- end miniAudioPlayer custom CSS -->
	
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css">
#header #title a {
background: url(http://sedona.excentricworld.com/wp-content/uploads/2012/12/cropped-ExcentricHeader-sedona.jpg) no-repeat;
}
</style>

<style type="text/css" media="screen">

#header {
background-color: #000000;}

#container a, #container a:link, #container a:visited, #twitterfeed a, #twitterfeed a:link, #twitterfeed a:visited, #footerwidgets a, #footerwidgets a:link, #footerwidgets a:visited {
color: #FF0000;}

#container a:hover, #container a:focus, #container a:active, #twitterfeed a:hover, #twitterfeed a:focus, #twitterfeed a:active, #footerwidgets a:hover, #footerwidgets a:focus, #footerwidgets a:active {
color: #FF0000;}

#container .homecontent.rows .info:hover, #container #featuredside .sideinfo:hover, #container #top_banner .widget ul li a:hover, 
#container #sidebar_right .widget ul li a:hover, #container #sidebar_left .widget ul li a:hover, #container ul#tabs li:hover, #container ul#tabs li.current, 
#container .homecontent.column .info:hover, #container #prevLink p a:hover, #container #nextLink p a:hover {
border-color: #FF0000;}

#container h1 a, #container h2 a, #container h3 a, #container h4 a, #container h5 a, #container h6 a,
#container h1 a:link, #container h2 a:link, #container h3 a:link, #container h4 a:link, #container h5 a:link, #container h6 a:link,
#container h1 a:visited, #container h2 a:visited, #container h3 a:visited, #container h4 a:visited, #container h5 a:visited, #container h6 a:visited {
color: #333333;}

#container h1 a:hover, #container h2 a:hover, #container h3 a:hover, #container h4 a:hover, #container h5 a:hover, #container h6 a:hover,
#container h1 a:focus, #container h2 a:focus, #container h3 a:focus, #container h4 a:focus, #container h5 a:focus, #container h6 a:focus,
#container h1 a:active, #container h2 a:active, #container h3 a:active, #container h4 a:active, #container h5 a:active, #container h6 a:active,
#container ul#tabs li.current h2 a {
color: #FF0000;}

#commentform #submit:hover, #submit:hover, #searchsubmit:hover, .reply a:hover, #prevLink p a:hover, #prevLink p a:focus, #prevLink p a:active, #nextLink p a:hover, #nextLink p a:focus, #nextLink p a:active {
background-color: #FF0000 !important;}
</style>
<script src="http://platform.twitter.com/widgets.js" type="text/javascript"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

<link href='http://fonts.googleapis.com/css?family=Bitter:400,700' rel='stylesheet' type='text/css'>

<script type="text/javascript">
	jQuery(document).ajaxComplete(function($) {
		gapi.plusone.go();
		twttr.widgets.load();
		try {
			FB.XFBML.parse();
		}catch(ex){}
	});
</script>

</head>

<body class="post-template-default single single-post postid-2704 single-format-standard">
<div id="headertop">
    <div id="headerfeed">
            </div>
    <p class="date">April 22, 2017</p>
</div>

<div id="header">
    
    <div class="logo">
        <h1 id="title"><a href="http://sedona.excentricworld.com/" title="Home">Excentric World &#8211; Sedona Edition</a></h1>
    </div>
    
</div>
    
<div id="navcontainer">

    <div id="headernav">
    	<div class="menu"><ul id="menu-home-page-menu" class="menu"><li id="menu-item-9423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9423"><a title="Excentric World &#8211; Sedona Edition">Excentric World &#8211; Sedona Edition</a>
<ul class="sub-menu">
	<li id="menu-item-8970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8970"><a href="http://sedona.excentricworld.com/category/astrology-for-the-weak/">Astrology for the Weak</a></li>
	<li id="menu-item-5801" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5801"><a href="http://sedona.excentricworld.com/category/sedona-edition/bishop/">Bishop</a></li>
	<li id="menu-item-12520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12520"><a href="http://sedona.excentricworld.com/category/fse/poetry-fse/">Poetry</a></li>
	<li id="menu-item-5802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5802"><a href="http://sedona.excentricworld.com/category/sedona-edition/doodlebug-island/">Doodlebug Island</a></li>
	<li id="menu-item-8982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8982"><a href="http://sedona.excentricworld.com/category/fse/look-into-the-future/">Excentric Look into the Future</a></li>
	<li id="menu-item-5803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5803"><a href="http://sedona.excentricworld.com/category/fse/excentric-reader/">Excentric Reader</a></li>
	<li id="menu-item-8979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8979"><a href="http://sedona.excentricworld.com/category/sedona-edition/front-page-current/">Front Page Current</a></li>
	<li id="menu-item-9424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9424"><a href="http://sedona.excentricworld.com/category/sedona-edition/front-page-sedona-edition/">Other Sedona Headlines</a></li>
	<li id="menu-item-5804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5804"><a href="http://sedona.excentricworld.com/category/sedona-edition/gideon-noire/">Gideon Noire</a></li>
	<li id="menu-item-8977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8977"><a href="http://sedona.excentricworld.com/category/fse/inside-the-news-sedona/">Inside the News</a></li>
	<li id="menu-item-8971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8971"><a href="http://sedona.excentricworld.com/category/fse/kozmik-korner-sedona/">Kozmik Korner</a></li>
	<li id="menu-item-5805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5805"><a href="http://sedona.excentricworld.com/category/fse/letter-home-from-the-colonies/">Letter Home</a></li>
	<li id="menu-item-9471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9471"><a href="http://sedona.excentricworld.com/category/sedona-edition/wine-tasting-sedona-edition/">Wine Tasting Arizona</a></li>
	<li id="menu-item-9422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9422"><a href="http://sedona.excentricworld.com/category/fse/sedona-only/">Sedona Only</a></li>
	<li id="menu-item-9420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9420"><a href="http://sedona.excentricworld.com/category/sedona-edition/sedona-stuff/">Sedona Stuff</a></li>
	<li id="menu-item-8984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8984"><a href="http://sedona.excentricworld.com/category/fse/some-other-sedona-stuff/">Some Other Sedona Stuff</a></li>
	<li id="menu-item-12287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12287"><a href="http://sedona.excentricworld.com/category/sedona-edition/bunches-my-panties/">That Really Bunches My Panties</a></li>
	<li id="menu-item-8972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8972"><a href="http://sedona.excentricworld.com/category/fse/the-big-picture/">The Big Picture</a></li>
</ul>
</li>
<li id="menu-item-6866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6866"><a href="http://www.excentricworld.com">The Excentric World Edition</a>
<ul class="sub-menu">
	<li id="menu-item-9431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9431"><a href="http://www.excentricworld.com/featured-world-edition/astrology-for-the-weak/">Astrology for the Weak</a></li>
	<li id="menu-item-9432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9432"><a href="http://www.excentricworld.com/featured-world-edition/curmudgeon-corner/">Curmudgeon Corner</a></li>
	<li id="menu-item-9433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9433"><a href="http://www.excentricworld.com/world-edition/current-front-page/">Current Front Page</a></li>
	<li id="menu-item-9434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9434"><a href="http://www.excentricworld.com/featured-world-edition/excentric-look-into-future/">Excentric Look into the Future</a></li>
	<li id="menu-item-9435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9435"><a href="http://www.excentricworld.com/featured-world-edition/frankly-fanny/">Frankly Fanny</a></li>
	<li id="menu-item-9437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9437"><a href="http://www.excentricworld.com/world-edition/gideon-noire/">Gideon Noire</a></li>
	<li id="menu-item-9438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9438"><a href="http://www.excentricworld.com/featured-world-edition/inside-the-news/">Inside the News</a></li>
	<li id="menu-item-9439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9439"><a href="http://www.excentricworld.com/world-edition/staff-kentuckian/">Kentucky Guy</a></li>
	<li id="menu-item-9440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9440"><a href="http://www.excentricworld.com/featured-world-edition/kozmic-korner/">Kozmic Korner</a></li>
	<li id="menu-item-9441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9441"><a href="http://www.excentricworld.com/category/featured-world-edition/poetry/">Poetry</a></li>
	<li id="menu-item-9442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9442"><a href="http://www.excentricworld.com/featured-world-edition/some-other-stuff-fwe/">Some Other Stuff</a></li>
	<li id="menu-item-9443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9443"><a href="http://www.excentricworld.com/world-edition/bunches-my-panties/">Bunches My Panties</a></li>
	<li id="menu-item-9444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9444"><a href="http://www.excentricworld.com/featured-world-edition/big-picture/">The Big Picture</a></li>
	<li id="menu-item-9445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9445"><a href="http://www.excentricworld.com/world-edition/whatever-world/">Whatever World</a></li>
	<li id="menu-item-9470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9470"><a href="http://www.excentricworld.com/world-edition/wine-tasting/">Wine Tasting</a></li>
</ul>
</li>
<li id="menu-item-9484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9484"><a href="http://www.excentricworld.com/about-excentric-world/">About Excentric World</a>
<ul class="sub-menu">
	<li id="menu-item-9485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9485"><a href="http://www.excentricworld.com/advertising/">Advertising</a></li>
	<li id="menu-item-9486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9486"><a href="http://www.excentricworld.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-9481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9481"><a href="http://www.excentricworld.com/subscribe-to-excentric-world/">GET THE NEWSLETTER</a></li>
<li id="menu-item-12286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12286"><a href="http://sedona.excentricworld.com/category/fse/">FEATURED SEDONA EDITION</a></li>
</ul></div>    </div>

</div>

    
<div class="clear"></div>
    
<div id="wrap">    
<div id="container">

	<div id="top_banner">
			    	</div>

	<div id="content" class="left">	

		<div class="postarea">

							

			<h1 class="pagetitle">Budgetary Fears Overblown</h1>

            <div class="postauthor">            
                <p>Posted by <a href="http://sedona.excentricworld.com/author/bishop/" title="Posts by Bishop" rel="author">Bishop</a> on Wednesday, March 22, 2017 &middot; <a href="http://sedona.excentricworld.com/sedona-edition/bishop/budgetary-fears-overblown/#respond">Leave a Comment</a>&nbsp;</p>
            </div>
            
            	            	            	<div class="postimg"><img width="600" height="252" src="http://sedona.excentricworld.com/wp-content/uploads/2012/11/currency-vader.jpg" class="attachment-post-feature size-post-feature wp-post-image" alt="" srcset="http://sedona.excentricworld.com/wp-content/uploads/2012/11/currency-vader.jpg 600w, http://sedona.excentricworld.com/wp-content/uploads/2012/11/currency-vader-300x126.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></div>
	                        
			<div class="addtoany_share_save_container addtoany_content_top"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sedona.excentricworld.com/sedona-edition/bishop/budgetary-fears-overblown/" data-a2a-title="Budgetary Fears Overblown"><a href="https://www.addtoany.com/share" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://www.addtoany.com/share', '']);" class="a2a_dd addtoany_share_save"><img src="http://sedona.excentricworld.com/wp-content/plugins/add-to-any/share_save_171_16.png" width="171" height="16" alt="Share"/></a></div></div><blockquote><p>Money is like an arm or leg. Use it or lose it. —Henry Ford</p></blockquote>
<p>To hear city leaders tell it, Sedona is in for some rough financial weather what with perpetually tatterdemalion road construction, high-ceilinged gasoline prices that could scare away Tourons, not to mention store closures due to scandalously high rents and national and international chains gobbling up local shops and stores.</p>
<p>What’s clearly needed is a major endeavor to support and sustain local businesses—for openers; meantime, we need fewer people who contend that what’s needed is thinking out of the box.</p>
<p>What box? What if the box is of our own creation, merely an excuse to do nothing but convene another meeting?</p>
<p>Einstein, who didn’t believe in boxes, insisted to the end that imagination is more meaningful than knowledge. That’s where Sidney comes in. Gentle reader, you may know him. You see he is one of the last surviving locals along with Hubbell and Keeber, none of whom believe in boxes.</p>
<p>In a totally exclusive interview conducted in the Pink Nectar Café conference room, lightly guarded by entertaining ladies from the Valley of the Lions near Page Springs, Sidney had much to reveal. He revealed that what Sedona needs is a brand new currency —nothing too large at first, just tens, twenties and probably a few fifties.</p>
<p>Quietly toiling behind the scenes, Sidney had tapped into an inheritance and raised the money to cover the cost of printing the banknotes; in the meantime, discussions were said to be underway with a bank and the Chamber of Commerce to make the appropriate arrangements.</p>
<p>Sensing a moment of befuddlement approaching, I peppered Sidney with a flock of probing questions, such as when did he realize that he had a mental health issue?</p>
<p>Dismissing my suggestion that he should see somebody with a high degree out of hand, he stated that perhaps his idea was too simple for my multifaceted mind to absorb at just one sitting. So he told me to secure for him a glass of the celebrated Pink Nectar being served on the premises, put down my pencil, turn off my trusty tape recorder and listen, for once.</p>
<p>Sounding like a true patriot, Sidney said, that put simply, his purpose is to strengthen the local economy, to insulate it from the turbulent global economy and push people to think globally, but buy locally. After quaffing the contents of a crystal goblet, he revealed, “My plan is to see local people walk into bank X and purchase 11 Sidney’s for $10. The idea is that outfits like Biddles will eat the 10 percent discount and use the same Sidneys to pay their own bills.”</p>
<p>Floored momentarily, your loyal correspondent asked, “You are naming the new currency after yourself?”</p>
<p>“Righto,” he replied in his best Cambridge accent. “Why the hell not? People name mountains, bridges, cars and schools after themselves, don’t they?”</p>
<p>He went on to say that depending on the denomination, the bills would not just have his name upon all the bills, but those of various celebrities in the community who have left us and departed for the Great Gate through which all of us must pass&#8211;unless, of course, any of us supported the latest war crimes. For them, there is a different destination. (Listen and sometimes you can hear the wails from that place “down there.”)</p>
<p>Moving back to the point of the interview, Sidney said that locals can buy all that they need&#8211;except sheets of course&#8211;including groceries, fuel, booze, dentistry, all but items available only on the Internet. Sidney predicted in the waning moments of the interview that another revolution would unfold once the Sidneys were in circulation all around and everywhere: A return to service in the Sedona community.</p>
<p>Predicted he: “I see long lines of people lined up at special windows to trade bills; I seeing people trading a Beeler for a Morrie; a Winfred for a Babbitt; a Douglas for a Rigby and like that. I see city coffers swelling with sales tax revenue. I see half the City staff sent to Bumble Bee, Arizona to hold perpetual spa retreats.”</p>
<p>Besides jobs, Sidney sees a return of loyalty, too, and special remedies for those afflicted with the infectious greed disease. “Money often costs too much, but not Sidneys.” At that, his pearl-handled cell phone began playing an Easter hymn and he took a call from the head of a local bank. Time will tell whether Sidney is all hat and no cattle. But he just might have a herd. Of ideas, anyway.</p>
<h3>Related posts:</h3><div style="clear: both"></div><div style="border: 0pt none ; margin: 0pt; padding: 0pt;"><a onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://sedona.excentricworld.com/fse/sedona-only/rejected-sedona-treats/"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 150px; height: 225px;"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://sedona.excentricworld.com/wp-content/uploads/2012/10/squirrel-scary-mask-150x150.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 150px; height: 150px;"></div><div style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">Rejected Sedona Treats</div></div></a><a onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://sedona.excentricworld.com/sedona-edition/bishop/a-visit-to-fiddlers-green/"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 150px; height: 225px;"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://sedona.excentricworld.com/wp-content/uploads/2012/12/DSCF3926-150x150.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 150px; height: 150px;"></div><div style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">A Visit to Fiddler's Green</div></div></a><a onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://sedona.excentricworld.com/sedona-edition/bishop/quiet-please-bishop-special-eccentric-free-lancer/"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 150px; height: 225px;"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://sedona.excentricworld.com/wp-content/uploads/2014/04/bishopapril2014-150x150.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 150px; height: 150px;"></div><div style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">Quiet Please . . . By Bishop, Special Eccentric Free Lancer</div></div></a><a onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://sedona.excentricworld.com/sedona-edition/bishop/beyond-belief-fact-fiction-bishop-special-excentric-savant/"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 150px; height: 225px;"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://sedona.excentricworld.com/wp-content/uploads/2014/09/bishopseptember2014-150x150.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 150px; height: 150px;"></div><div style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">Beyond Belief: Fact or Fiction . . . By Bishop, Special Excentric Savant</div></div></a></div><div style="clear: both"></div>
<div class="post-ratings" data-post="2704">
	
	<div class="rating" data-post="2704" data-rating="0" data-readonly="0"></div>

	<div class="rating-meta">
		<strong>0.00</strong> avg. rating (<strong>0</strong>% score) - <strong class="votes">0</strong> votes	</div>

</div><div class='yarpp-related'>
<h3>Related posts:</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' href='http://sedona.excentricworld.com/sedona-edition/front-page-sedona-edition/santas-xtreme-makeover/' title='Santa&#8217;s Xtreme Makeover!'>
<img width="120" height="80" src="http://sedona.excentricworld.com/wp-content/uploads/2012/08/guns-santa.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://sedona.excentricworld.com/wp-content/uploads/2012/08/guns-santa.jpg 600w, http://sedona.excentricworld.com/wp-content/uploads/2012/08/guns-santa-300x200.jpg 300w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Santa&#8217;s Xtreme Makeover!</span></a>
</div>
</div>
			
									
			<div style="clear:both;"></div>
			<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://sedona.excentricworld.com/sedona-edition/bishop/budgetary-fears-overblown/"
    dc:identifier="http://sedona.excentricworld.com/sedona-edition/bishop/budgetary-fears-overblown/"
    dc:title="Budgetary Fears Overblown"
    trackback:ping="http://sedona.excentricworld.com/sedona-edition/bishop/budgetary-fears-overblown/trackback/" />
</rdf:RDF>
			<div class="postmeta">
				<p>Filed under <a href="http://sedona.excentricworld.com/category/sedona-edition/bishop/" rel="category tag">Bishop</a> &middot; Tagged with <a href="http://sedona.excentricworld.com/tag/local-currency/" rel="tag">local currency</a>, <a href="http://sedona.excentricworld.com/tag/sedona/" rel="tag">Sedona</a></p>
			</div>

		</div>

        <div class="postcomments">
			
<!-- You can start editing here. -->

	
			<!-- If comments are open, but there are no comments. -->

	 


<div id="respond">

<h5>Leave A Comment</h5>

<div class="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/sedona-edition/bishop/budgetary-fears-overblown/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>


<form action="http://sedona.excentricworld.com/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='2704' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8bb5e6a098" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="58"/></p>
</form>
</div>


        </div>

		
	</div>
	
	<div id="sidebar_right">

	<div id="text-18" class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-6072666497348476";
/* SE160x600 Right */
google_ad_slot = "1686930869";
google_ad_width = 160;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div><div id="text-37" class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-6072666497348476";
/* SE160x600 Right */
google_ad_slot = "1686930869";
google_ad_width = 160;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div>
</div>
</div>

<div class="clear"></div>

</div>

<div id="footer">

	<div id="footerwrap">
    
        <div id="footerwidgets">
            
                <div class="footerwidgetleft">
                                                        </div>
                
                <div class="footerwidgetmidleft">
                                                        </div>
                
                <div class="footerwidgetmid">
                                                        </div>
                
                <div class="footerwidgetmidright">
                                                        </div>
                
                <div class="footerwidgetright">
                                                        </div>
                
        </div>
    
        <div id="footerbottom">
        
            <div class="footerleft">
    
                <p class="top">Copyright 2017 Excentric World &#8211; Sedona Edition &middot; <a href="http://sedona.excentricworld.com/feed/rss/" target="_blank">RSS Feed</a> &middot; <a rel="nofollow" href="http://sedona.excentricworld.com/wp-login.php">Log in</a></p>
    
                <p class="bottom"><a href="http://www.organicthemes.com/theme-collection/" target="_blank">The News Theme v2</a> by <a href="http://www.organicthemes.com" target="_blank">Organic Themes</a> &middot; <a href="http://kahunahost.com" target="_blank" title="WordPress Hosting">WordPress Hosting</a></p>
    
            </div>
            
            <div class="footerright">
                <a href="http://www.organicthemes.com" target="_blank"><img src="http://sedona.excentricworld.com/wp-content/themes/organic_news/images/footer_logo.png" alt="Organic Themes" /></a>
            </div>
            
        </div>
    
    </div>
	
</div>

<script type='text/javascript' src='http://sedona.excentricworld.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/sedona.excentricworld.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sedona.excentricworld.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://sedona.excentricworld.com/wp-content/themes/organic_news/js/jquery.featureList.js?ver=1.3'></script>
<script type='text/javascript' src='http://sedona.excentricworld.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var post_ratings = {"ajaxURL":"http:\/\/sedona.excentricworld.com\/wp-admin\/admin-ajax.php","nonce":"ca6fb4bda4","path":"http:\/\/sedona.excentricworld.com\/wp-content\/plugins\/post-ratings\/assets\/images\/","number":"5"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sedona.excentricworld.com/wp-content/plugins/post-ratings/js/post-ratings.js?ver=3.0'></script>
<script type='text/javascript' src='http://sedona.excentricworld.com/wp-content/plugins/post-ratings/assets/jquery.raty.js?ver=3.0'></script>
<script type='text/javascript' src='http://sedona.excentricworld.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>

	<!-- start miniAudioPlayer initializer -->
	<script type="text/javascript">

	var miniAudioPlayer_replaceDefault = false;
	var miniAudioPlayer_excluded = "map_excuded";
	var miniAudioPlayer_replaceDefault_show_title = false;

	var miniAudioPlayer_defaults = {
				inLine:true,
                width:"200",
				skin:"black",
				animate:true,
				volume:.5,
				autoplay:false,
				showVolumeLevel:true,
				allowMute: false,
				showTime:true,
				id3:false,
				showRew:true,
				addShadow: false,
				downloadable:false,
				downloadPage:"http://sedona.excentricworld.com/wp-content/plugins/wp-miniaudioplayer/map_download.php",
				swfPath:"http://sedona.excentricworld.com/wp-content/plugins/wp-miniaudioplayer/js/",
				onReady: function(player, $controlsBox){
				   if(player.opt.downloadable && player.opt.downloadablesecurity && !false){
				        jQuery(".map_download", $controlsBox).remove();
				   }
				}
		};

    function initializeMiniAudioPlayer(){
         jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);
         jQuery("a[href*='.mp3'] ,a[href*='.m4a']").not(".map_excuded").not(".wp-playlist-caption").mb_miniPlayer(miniAudioPlayer_defaults);
    }

    if(false)
        jQuery("body").addClass("map_replaceDefault");

	jQuery(function(){
      if(false){
         setTimeout(function(){replaceDefault();},0);
      }
      initializeMiniAudioPlayer();
      jQuery(document).ajaxSuccess(function(event, xhr, settings) {
        initializeMiniAudioPlayer();
      });
	});
	</script>
	<!-- end miniAudioPlayer initializer -->

	
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=246727095428680";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

</body>
</html>